www.bzyk.net > iis6 php5.2

iis6 php5.2

安装配置windows2003+IIS6+PHP5.3.8 新版本的PHP5.3通过以往老方法已经不能在IIS上安装了(因为现在php 5.3已经不支持ISAPI了,而是用FastCGI了),现在给出在IIS上安装PHP5.3以后版本的教程。 首先肯定是安装IIS了,这个应该不要教吧

http://pan.baidu.com/share/link?shareid=379732&uk=2214644472 这是网址链接,新一代的PHP框架Zend Framework 2 基于Zend Framework 1,但仅支持PHP 5.3 你安装php5.3以上版本就可以了 我推荐你的这个文档是安装php5.3.15版本的!

如果需要,我这有完整的环境配置文档,可以参考! http://pan.baidu.com/share/link?shareid=379732&uk=2214644472

都是一键安装的非常方便

你说的是在什么环境?windows下还是linux? windows的话直接下载,解压,把原来的删掉,弄下配置文件就可以了 linux 下一一样的,但看你是和php+apache和nginx+php 注意把php-fpm和mysql编译进去

SQL语句的问题 v9_ 只是前缀 具体原因要具体分析 ,光看图片看不出具体原因

看起来软件这么多,其实就是在IIS6下支持PHP配置就可以了,Zend和MYsql你只管按默认方法安装一步一步下来就行了。 你找下IIS6下支持PHP5.2的教程。先把这一步搞好,其它都不难。注意一个目录权限的问题,如果出错,就把安装目录都加上everyone可...

如果php安装目录里没有php5apache2_2.dll,一定是下载的版本不对。 去php官网下载,http://windows.php.net/download php 5.3.4有V9版和V6好几个版本。 网站左边有几段文字: Which version do I choose? If you are using PHP with Apache 1 or...

c:\php5213里的所有文件还有那些dll要求everyone可读,php的session目录要求可写 你的isapi筛选器选对了吗?应该是php5isapi.dll 另外不用 "允许所有未知ISAPI扩展",你可以新添一个php

如果没有要通过WEB端,也就是PHP页面进行写操作的目录,不要给写权限就可以了。 如上传目录要给写权限,普通目录只给读取和运行的权限。

网站地图

All rights reserved Powered by www.bzyk.net

copyright ©right 2010-2021。
www.bzyk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com